13
$\begingroup$

This puzzle is part of the Monthly Topic Challenge #6: Is it really that [time] again?.


I was visiting my grandfathers workshop one day, when he received a call and had to run out for a bit. He told me to sit down and relax and he’d be back any minute. I sat down and noticed a sudoku puzzle that he seemed to have started sitting on the armrest. I took a look and noticed he hadn’t seemed to have made any real progress yet, so thought I’d give it a try as a way to kill some time.

I glanced at one of the clocks in my grandfathers workshop, so I could keep track of how long I worked on it, but unfortunately the one nearest me had no hands to speak of!

Clock photo 1

While that may be an odd sight in most places, my grandfather happens to be a Clockmaker and collector, so it’s not uncommon to see several clocks in various levels of repair and function. I looked around to see if there was another clock I could get the time from in here, but the next one I saw didn’t even have the correct month displayed.

Clock photo 2

I stopped looking for a clock to time myself off of after that and got back to the puzzle. Just when I was starting to get into the rhythm of checking different number possibilities, one of the digital alarm clocks went off!

Clock photo 3

I got up to turn off the alarm before settling back into the sudoku. While staring into the middle distance, trying to figure out the puzzle, I saw the minute change on one of the clocks.

Clock photo 4

I continued pondering for awhile before the chiming of a clock at the back of the room went off. The toll of the bell seemed to go on forever, but eventually it stopped and I was able to return to my puzzle.

Clock photo 5

I got back to the numbers, but I must admit I couldn’t seem to get any further than my grandfather did. I tried for a few more minutes, getting no further, before my eyes began to wander to another clock as I tried to think of a way I could solve the sudoku.

Clock photo 6

Eventually I had to give up, and find another way to pass the time. I’m normally quite good sudokus but maybe all the clocks are distracting me or something. I don’t know I can’t quite put my finger on it, but something doesn’t seem quite right... Maybe you can figure it out.

This is the part that has been updated to fix previous mistake

(Fixed) Sudoku

Hint 1:

After sitting for awhile, I exclaimed to myself "This doesn't make any sense! This whole thing is downright _ _ _ _ _ _ _ _ _ _!"

Hint 2:

I got up to pace around the workshop to let off some of my frustration with this sudoku, and seem to have found the clock hands for the first clock! But I've gotta say they are pretty weird...
Found clock #1's missing hands!
I think I might just leave them off for now...

Hint 3:

As we move forward into spring, with this question remaining unsolved, it may be useful to note that the second clock is a digital clock made for most locations in North America, Europe, Chile, Paraguay and parts of Australia.


Apologies to all Puzzlers' who were stuck on this one. Thanks to @codewarrior0 I've caught that I made a mistake when copying the numbers into the final sudoku grid that was used in the image. It should be fixed and reasonably solvable now.

$\endgroup$
2
  • 1
    $\begingroup$ 1 and 1 . . . 6 and 6 . . . This sudoku is real interesting. $\endgroup$
    – user82994
    Feb 1, 2023 at 2:28
  • 2
    $\begingroup$ There are six incorrect pictures of a clock, and six small numbers in the sudoku... now how can I make these two obvious little facts match up? $\endgroup$
    – kanoo
    Feb 19, 2023 at 15:24

1 Answer 1

4
+100
$\begingroup$

Disregard this answer. The puzzle has since been fixed.

I've exhausted all possibilities (20 thousand or so) for entries into the six Sudoku cells with corner marks, and only one set of entries will result in a Sudoku with a unique solution. Even knowing the entries, I have no idea how these relate to the broken clocks. The 16 shaded cells look like a method for extracting an encoded word from the grid, but I can't make sense of them either.

Completed Sudoku

I didn't want to smash open the puzzle with a hammer at first, until I noticed an actual red herring in the second hint.

$\endgroup$
2
  • $\begingroup$ Unfortunately this is not the intended solution so that’s why the final step and clock numbers aren’t making any sense. I thought I had everything set up correctly but I’ll go back over everything again and see if I made a mistake and missed it before. $\endgroup$
    – gabbo1092
    Mar 4, 2023 at 19:30
  • 4
    $\begingroup$ Okay I think I have found the mistake in the question, not sure how I missed it before uploading the final version. As a sincere apology to the time and effort you put in to brute force this incorrect version and a thank you for helping me find the mistake I'll be giving you a bounty, and then uploading a fix for the question. Sorry to you and any other puzzlers' who have been stumped by this one. $\endgroup$
    – gabbo1092
    Mar 4, 2023 at 19:45

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .