2
$\begingroup$

Important: Some of you guys may be concernced about the "unsecure" page, which I can fully understand. However, be sure, that you don't provide any personal data. You are simply trying to hack the system.

First of all - I have to admit, that I don't know the answer to the question yet. I can tell you the answer to the question Before anything like this comes up: This is taken from a non-competitive website and it is keeping me struggling for over a day now:

Welcome, agent! You have agreed to serve the people of the Republic of Korea. Before we send you out into the field, we have the following training task for you: If you fulfill them with the same brilliance as all previous exercises, you have a successful future in the service of Korea. Your job, if you accept it:

hack into the computer system of North Korea and find out what the dictator eats for supper today.

http://31i73h4x0r.de/RedStar%20OS/index.php

If this is against the rules, please delete it. I can however provide some information I found out so far:

  • The Hangul (Korean characters) on the left are indeed standing for Username and Password
  • The error-msg roughly translates to: Only senior party officials can use this computer system

Since some people are struggling, I'll provide a few notes / hints.

Hint 1

The username is pretty obvious and all of you guys know it.

Hint 2

U get a different error-msg, when you have the correct-username, but wrong Pasword

Hint 3

If you are stuck with the error-message, maybe someone can translate it for you?

Hint 4

You don't need deep, technical knowledge.

Hint 5

Remember on what OS you are and how a username might be written

Hint 6

The Username isn't written in english

Hint 7

The Password contains only numerical numbers

If you guys can beat this, I have 2 follow ups for you, with the same machine, but different tasks.

GL + HF guys

$\endgroup$
  • 2
    $\begingroup$ I'm sorry but the website comes up as 'Not Secure' so I'm not going to risk this $\endgroup$ – Beastly Gerbil Dec 6 '17 at 20:33
  • $\begingroup$ Apparently this is not in my hands, but I can understand that. $\endgroup$ – DasSaffe Dec 6 '17 at 20:57
  • 4
    $\begingroup$ @BeastlyGerbil Don't be afraid, "Not Secure" only means your browsing on this domain specifically is "dangerous" because you can't really know where your data is sent. Unless you put personnal data into the username or password fields, you do not risk anything, feel free to try this puzzle ! $\endgroup$ – Saeïdryl Dec 7 '17 at 8:10
  • $\begingroup$ @hyprfrcb maybe these hints will help you :) $\endgroup$ – DasSaffe Dec 8 '17 at 11:50
  • 1
    $\begingroup$ Where is the hacking spirit? Everybody intimidated by a non-secure page?? $\endgroup$ – Brethlosze Dec 8 '17 at 20:44
4
$\begingroup$

The answer is

A Hamburger


The correct identifier is

김정은 (Kim Jong Un), who is a well-known North Korean dictator

and his password is

his date of birth: 19840108 (YYYYMMDD).

We arrive then on his desk and

can open his agenda which contains this sentence:
"렬 렬히 환영 합니다, 위대 하신 수령님! 오늘 의 저녁 식사 는 햄버거 입니다."

which means

"Welcome, your great chef! Today's dinner is a hamburger."

and gives us the solution.

$\endgroup$
  • $\begingroup$ we have a winner! Congratulations $\endgroup$ – DasSaffe Jan 11 '18 at 10:45
  • $\begingroup$ Congratulations! $\endgroup$ – Karsten Köpnick Jan 11 '18 at 10:50
  • $\begingroup$ Dang, I tried off by one. But I have the feeling the year in your solution is still off as it doesn't work for me. I just double checked, and the working password seems to make the esteemed user even one younger than you suppose. - What feels strange is that as far as I see it the working password is evil enemy propaganda. I guessed this particular user would not use the date those long nosed devils try to ridicule him with, but the one he claims himself to be the correct one. The answer you posed is AFAIK also enemy propaganda, albeit a different enemy. - But maybe I'm just misinformed here. $\endgroup$ – Karsten Köpnick Jan 11 '18 at 11:07
  • $\begingroup$ I'm pretty sure i've tried this password, it didn't work at the time. And still doesn't $\endgroup$ – Sanea Jan 11 '18 at 12:22
  • $\begingroup$ I fixed that. that's my fault, I didn't read the same line on wikipedia when I tried to login and when I answered. $\endgroup$ – Alix Eisenhardt Jan 11 '18 at 12:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.